Home > Google Earth > Google Earth Error While Loading Shared Libraries Libgl.so.1

Google Earth Error While Loading Shared Libraries Libgl.so.1

Sigh. Thanks for the tip! Code: $ google-earth [0103/114947:ERROR:net_util.cc(2195)] Not implemented reached in bool net::HaveOnlyLoopbackAddresses() [0103/114947:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/114947:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/114947:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/114947:ERROR:nss_ocsp.cc(581)] No URLRequestContext It can be fixed however by in ~/Steam/steam.sh but that file seems to be restored to the original version every time steam is ran. http://blogeurope.net/google-earth/google-earth-error-loading-myplaces-kml.php

Adv Reply October 30th, 2013 #5 Jim_Granite View Profile View Forum Posts Private Message A Carafe of Ubuntu Join Date Oct 2013 Beans 114 Re: Why doesn't Google Earth install Processing triggers for mime-support ... share|improve this answer edited Nov 19 '12 at 22:09 mrcktz 1,199818 answered Nov 15 '12 at 20:09 Terion 1262 add a comment| up vote 8 down vote Fixed this in raring Getting these 32 bit > parts to install is a pain from rpm into a 64 bit installation which > already has Mesa so I copied over some files directly from

Code: Package: google-earth-stable Version: 7.1.1.1888-r0 Architecture: amd64 Maintainer: Google Earth Team Installed-Size: 198273 Pre-Depends: dpkg (>= 1.14.0) Depends: lsb-core (>= 3.2), ia32-libs Section: net Priority: optional Description: Explore, search and Code: $ google-earth [0103/114759:ERROR:net_util.cc(2195)] Not implemented reached in bool net::HaveOnlyLoopbackAddresses() [0103/114801:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/114801:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/114801:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/114801:ERROR:nss_ocsp.cc(581)] No URLRequestContext Adv Reply October 26th, 2013 #3 Jim_Granite View Profile View Forum Posts Private Message A Carafe of Ubuntu Join Date Oct 2013 Beans 114 Re: Why doesn't Google Earth install When casting a cube spell on a hex grid do you pick a honeycomb for origin or an intersection for origin?

What's behind the word "size issues"? But I'm on a 64-bit OS. This has the added bonus that it's a better fix, since everything that starts steam (the application menu entry, file type associations, URI associations) will work correctly. Thank You, My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/ Software efficiency halves every 18 months, thus compensating for Moore's Law Its James again from Austin, Texas Reply With Quote 30-May-2011,07:57 #4 colbec View Profile View

Page 1 of 2 12 Last Jump to page: Results 1 to 10 of 17 Thread: Why doesn't Google Earth install properly on Ubuntu 13.10 using the documented method Thread Tools But despite becoming so familia... Code: $ google-earth [0103/115334:ERROR:net_util.cc(2195)] Not implemented reached in bool net::HaveOnlyLoopbackAddresses() [0103/115335:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115335:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115335:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115335:ERROR:nss_ocsp.cc(581)] No URLRequestContext This worked for me as well.

The time now is 07:41 AM. Why did my electrician put metal plates wherever the stud is drilled through? The comments section is pre-moderated.You might want to check out the FAQ first. Retrieving repository 'google-earth' metadata [/] Failed to download /repodata/repomd.xml from http://dl.google.com/linux/earth/rpm/stable/i386 Abort, retry, ignore? [a/r/i/?] (a): r Failed to download /repodata/repomd.xml from http://dl.google.com/linux/earth/rpm/stable/i386 Abort, retry, ignore? [a/r/i/?] (a): opensuse libraries 64bit

In a long sum, how can we find how many terms are preceded by the plus (or minus) sign Large shelves with food in US hotels; shops or free amenity? What helped is: sudo apt-get install libglu1-mesa:i386 Ubuntu 14.04 x64 share|improve this answer answered Sep 6 '14 at 18:03 Daniel Kmak 424411 add a comment| up vote 9 down vote I google-earth [0103/115421:ERROR:net_util.cc(2195)] Not implemented reached in bool net::HaveOnlyLoopbackAddresses() [0103/115422:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115422:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115422:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115422:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP g-e crashes for a lot of folks using linux, the distro or how you installed doesn't seem to matter.

This is what it tells me when I try to run the program. ./magicq: error while loading shared libraries: libGLU.so.1: cannot open shared object >file: No such file or directory Here Get More Info Results 1 to 6 of 6 Thread: Google Earth libraries 64 bit not found Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch The package was superseded by multiarch support so you don't need it any more, but some 64bit packages (which are actually 32bit applications) still depend on this package and because of It suggests making a symlink to 32bit libGL.

Adv Reply January 2nd, 2014 #8 Jim_Granite View Profile View Forum Posts Private Message A Carafe of Ubuntu Join Date Oct 2013 Beans 114 Re: Why doesn't Google Earth install asked 3 years ago viewed 48386 times active 1 month ago Linked 6 “error while loading shared libraries: libGL.so.1: wrong ELF class: ELFCLASS32” installing ATI drivers 4 Can't run Google Earth The ia32-libs package is no longer available in Ubuntu, starting with Ubuntu 13.10. http://blogeurope.net/google-earth/google-earth-loading-myplaces-error.php If not then open YaST / Software / Software Management, search on lsb and install the program.

Now that's a package name, you use the package manager to install a package named Mesa-32bit. –njsg Jul 9 '12 at 8:39 2 The zypper error messages point to a Downloaded Earth 64 bit, Kpackagekit loaded some extra stuff, all ok. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

Another crash happened while handling crash! 3.

The 32bit version of Mesa can be installed via yast in the normal way. Rebuilding /usr/share/applications/bamf-2.index... The time now is 23:41. © 2015 SUSE, All Rights Reserved. I have tried adding /opt/google/earth/free to LD_LIBRARY_PATH and export, but this does not help.

Code: $ google-earth [0103/115019:ERROR:net_util.cc(2195)] Not implemented reached in bool net::HaveOnlyLoopbackAddresses() [0103/115020:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115020:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115020:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115020:ERROR:nss_ocsp.cc(581)] No URLRequestContext How many objects will be created for String for below code? share|improve this answer answered Jul 9 '12 at 11:51 slafat01 1112 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign this page Assuming your Earth installation is in ~/google-earth/: $ sudo apt-get install ia32-libs $ ln -s /usr/lib32/mesa/libGL.so.1 ~/google-earth/libGL.so.1 * * * Sometimes this cryptic error message would also show up: /usr/bin/google-earth: 43:

Install Google Earth in Ubuntu 14.04 64bit To properly install Google Earth (along with the required 32bit dependencies) in Ubuntu 64bit, use the following commands:sudo apt-get install libfontconfig1:i386 libx11-6:i386 libxrender1:i386 libxext6:i386 How to draw a path with coordinates defined by f(x) Word for someone who keeps a group in good shape? Last edited by Swagman; October 26th, 2013 at 02:02 PM. Why microcontroller takes many clock cycles to start up with PLL clock source?

Again, this one segfaulted: Code: $ !! Thanks! google-earth [0103/115703:ERROR:net_util.cc(2195)] Not implemented reached in bool net::HaveOnlyLoopbackAddresses() [0103/115704:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115704:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115704:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115704:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP Reply With Quote 20-Jun-2012,14:43 #6 darrowcoca View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Jun 2012 Posts 1 Re: Google Earth libraries 64 bit not found

What's different the one time it worked that the other times didn't have? dpkg -b /home/yourusername/Downloads/getfix/google-earth-stable_current_amd64 In all instances. Export The $PATH Variable, Line-By-Line What do I do when two squares are equally valid? After install checked an ldd on google-earth-bin to see what was needed & came up with the below list.

Create a wire coil Appease Your Google Overlords: Draw the "G" Logo Logical fallacy: X is bad, Y is worse, thus X is not bad What is the first movie to What sense of "hack" is involved in "five hacks for using coffee filters"? Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the