Home > Gentoo Error > Gentoo Error While Loading Shared Libraries Libgtk-1.2.so.0

Gentoo Error While Loading Shared Libraries Libgtk-1.2.so.0

hav3lock commented on 2013-10-02 23:17 @plmosqueda I can't really help you there, although--as far as I know--you're allowed to download/own a copy of the Playstation BIOS on your computer so long Code: sudo apt-get update sudo apt-get install libgtk1.2 No more libgtk-1.2.so.0 errors for me! eyome commented on 2013-09-01 15:46 Hi, I have this error when I try to launch an iso : [[email protected] ~]$ epsxe * Running ePSXe emulator version 1.9.4. (epsxe:3473): Gtk-WARNING **: Impossible If that doesn't work for you, then just add the symlink either manually or (BETTER) to the libtinfo package and install it locally and whatnot. check my blog

x64. 2.6.38-ARCH. if not, then post any errors it produces. hav3lock commented on 2013-12-11 06:26 K, I added it. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started

B) You are doing it wrong. FernandoBasso commented on 2016-05-27 21:49 If I run it from the command line, the terminal just hangs until I hit Ctrl+c. I'll resubmit the package in the next few days. I removed all the expsxe152 related lines and it works fine !

The search results show two different versions for gtk2. donvla commented on 2013-10-13 09:57 Why do you need a perl(?) launcher for something a simple bash script can do? not sure why. Rather, DF is a 32-bit application, and thus requires 32-bit versions of the libraries it uses.

Btw, it's a dependency. You my friend, experienced permission/config file problems. It can be fixed by creating a symlink from /usr/lib/libncurses.so.5 to libtinfo.so.5 like so: ln -s /usr/lib/libncurses.so.5 -T /usr/lib/libtinfo.so.5 However, inserting the above into the PKGBUILD fixes one problem only to http://www.linuxquestions.org/questions/linux-software-2/error-while-loading-shared-libraries-libgtk-x11-2-0-so-0-a-921435/ I'm on x86_64.

Note: it does this to prevent filesystem conflicts for when a symlink to said library already exists--it doesn't actually check to see if it is owned by cuda, the PKGBUILD just If Dumbledore is the most powerful wizard (allegedly), why would he work at a glorified boarding school? not sure why. does anyone know where chrome is looking for these files?

Rather, DF is a 32-bit application, and thus requires 32-bit versions of the libraries it uses. http://unix.stackexchange.com/questions/114275/error-loading-shared-library-libsdl-1-2 I have tried apt-cache search libgtk1.2 which brought up libgtk1.2-common - Common files for the GTK+ library I also tried sudo apt-get install libgtk1.2 which give this sudo apt-get install libgtk1.2 I'm not sure if the no sound issue is still a problem in wine or not, but if they fix that, then I might consider installing 64-bit next time. It's called epsxe.

Installing libraries ... http://blogeurope.net/gentoo-error/gentoo-error-while-loading-shared-libraries-libexpat-so-0.php Adv Reply December 6th, 2010 #9 crash123 View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Oct 2009 Location North Carolina, US Beans 19 Re: libgtk-1.2.so.0 It only worked here after I moved the symlinks (libncurses and libtinfo) from /opt/epsxe/, to /usr/lib folder. Just to be frank, but not in a mean way, how does not directly pulling from upstream make a package better? (note, I *didn't* say cleaner.

it prints "Killed" when started as a regular user and throws "Segfault" as a root. This looks like an upstream bug, though. I haven't actually tried using epsxe since I updated it to 1.9.0... news In addition to glibc, DF'll need several other 32-libraries, such as gtk2, openal, sdl, etc.

I use 64-bit 10.10 Adv Reply December 7th, 2010 #10 muzikayise View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Sep 2010 Beans 22 Re: libgtk-1.2.so.0 Then I try to install the x86_x64 one and it says that its already installed. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License.

When did you experience these problems, was it recently?

However, I'm not sure that adding a symlink meant for use by a single package to the LD_PATH is a super great idea since that means that anything and everything would Okay, so epsxe couldn't load `libgpu.so`, try installing epsxe-plugin-gpu-mesagl and see if epsxe will work then, or do you not have a mesa compatible uhh... How? k.

Please let me know if it doesn't work. Your package *is* cleaner, but I'm not worried about having the cleanest package EVER. hav3lock commented on 2013-12-15 18:00 The source must be wgetted because it can't be downloaded using curl, and since it can't be downloaded with curl, the PKGBUILD can't take advantage of More about the author But, why do you use chmod 774 and not 775 for /opt/epsxe/ subdirs ?

Here's how you can add that repository to your sources in Lucid: 1. plmosqueda commented on 2013-10-02 23:05 i do not have BIOS. Karger's Algorithm question more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture Thanks a bunch.

good points; they really ought to patch makepkg so that you can specify what tool to use for downloading the source files. 2. No problem, I'll try to see if I can get 1.9.0 to work--it'll probably require a few changes to the current setup and the current setup for the plugins that I The time now is 04:42 AM. what I did was wget the zip files, and then manually makepkg'd the pkgbuild, instead of using yaourt.

Cuda's PKGBUILD will have to be updated, I suppose, to check to see if there is already a symlink of `libtinfo.so.5` or better yet, there ought to be a freaking `libtinfo.so.5` Why did my electrician put metal plates wherever the stud is drilled through? The thread Bluehotdog linked to has info on how to install 32-bit versions of libraries. hav3lock commented on 2015-09-30 20:39 Hey, no problem; I'll update the package and fix those symlinks in the next day or so.

I have tested with each videos plugins. Word with the largest number of different phonetic vowel sounds How can I make LaTeX break the word at the end of line more beautiful? Ask Ubuntu works best with JavaScript enabled current community chat Unix & Linux Unix & Linux Meta your communities Sign up or log in to customize your list.