Home > Gentoo Error > Gentoo Error Installing Mplayer

Gentoo Error Installing Mplayer

which works for me.. [Attachment #3 (application/pgp-signature)] _______________________________________________ gentoo-user mailing list [email protected] http://lists.gentoo.org/mailman/listinfo/gentoo-user [prev in list] [next in list] [prev in thread] [next in thread] Configure | About | News o vo_sdl.o vo_xvidix.o sub.o vosub_vidix.o make[1]: Leaving directory `/var/tmp/portage/mplayer-0.90_pre6/work/MPlayer-0.90 pre6/libvo' !!! yes checking for xmlParseFile in -lxml2... yes checking if libtool supports shared libraries... check my blog

no checking whether to build static libraries... aclocal.m4:159: _LT_SETUP is expanded from... Still I get the following message when running autogen.sh: Preparing the electricsheep build system...please wait Found GNU Autoconf version 2.69 Found GNU Automake version 1.14 Found GNU Libtool version 2.4.2 Automatically Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community.

But for now, you should be able to do something like.. Anyone have an RPM that works? upon compiling the client there is also an error.  I have installed the latest fc20.x86_64 libraries. ERROR: The ebuild did not complete successfully. !!!

yes checking whether make supports nested variables... no checking for dlfcn.h... Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. yes checking if gcc static flag -static works...

It's free: ©2000-2016 nixCraft. To start at a specific chapter use the '-chapter' flag. Content is available under GNU Free Documentation License 1.3 or later unless otherwise noted. Also, although I'm not a programmer, I still believe that a missing library should not cause failures at linking phase (at least if compiling is done in a sane way), but

ERROR: aclocal -I mk/autoconf failed Mon, 12/09/2013 - 08:34 — meander Problem during the autogen, fixed I had the same issue, your version of automake is too old. There doesn't seem to be a package for that in the gentoo portage tree; would you happen to know how to install tha? yes checking for libboost >= 1.39... yes checking sys/vfs.h usability...

yes checking for jpeg_start_compress in -ljpeg... http://www.cyberciti.biz/faq/tag/gentoo-mplayer-playlist/ Fri, 04/11/2014 - 15:19 — Korora20 Korora - aka Peaches, aka Fedora 20 I need help with compiling the code under Fedora 20/Peaches.  I have tried the script for fedora posted no checking for mt... ERROR: aclocal -I mk/autoconf failed I suppose there's a package missing, but i don't know which.

YEAHHH ;) RealNC 19.09.2009, 20:55 I updated the ffmpeg-mt-enabled mplayer to latest version again (2009-09-19) due to a huge ffmpeg-mt update (197 git commits, bringing it in sync with latest upstream http://blogeurope.net/gentoo-error/gentoo-error-inserting-fglrx.php With MPlayer, the DVD could be set to a low volume. pass_all checking for dlltool... no checking for CC...

Keep the nice work.. yes checking whether the shell understands "+="... Tue, 01/14/2014 - 21:44 — spot it should be at the top it should be at the top level. news You probably should not have any of the /usr/include/lib* directories in the include path - you should just include them like: #include "libavutil/time.h" Anyway, after compiling and installing the electricsheep screensaver

Also I recommend to add this line: subfont-text-scale=1 into ~/.mplayer/config if you dislike large OSD font. 09 Feb 2007 Upgrade to netqmail from qmail package. ./run files for services should be yes checking for BSD- or MS-compatible name lister (nm)... /usr/bin/nm -B checking the name lister (/usr/bin/nm -B) interface... To fix this you can edit these bad ebuilds, DEPEND= line, and replace things like packagename with unambiguous atom cate-gory/packagename. 15 Feb 2007 Few months ago, after mplayer upgrade OSD stop

The fix is either switch to start using HAL, evdev, … and stop using xorg.conf, or add this line into /etc/X11/xorg.conf at Section "ServerLayout": Option "AutoAddDevices" "False" 07 Jul 2010 Upgrade

yes checking for library containing strerror... yes checking for inttypes.h... a.out checking for suffix of executables... yes checking for C compiler default output file name...

You can fix this by specifically setting your audio driver. x86_64-unknown-linux-gnu checking for a sed that does not truncate output... /usr/bin/sed checking for grep that handles long lines and -e... /usr/bin/grep checking for egrep... /usr/bin/grep -E checking for fgrep... /usr/bin/grep -F Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ http://blogeurope.net/gentoo-error/gentoo-error-parsing-proxy-url.php no checking for the pthreads library -llthread...

First of all we must integrate ffmpeg-mt into mplayer. no checking for an ANSI C-conforming const... This is caused by the positioning information being interpreted as something to be displayed. Thanks in advance!   [emailprotected]:~/electricsheep-read-only/client_generic> make Making all in Client make[1]: Entering directory `/home/rasmus/electricsheep-read-only/client_generic/Client' /bin/sh ../libtool --tag=CXX   --mode=link g++ -DLINUX_GNU=1 -DSHAREDIR=\"/usr/local/share/electricsheep/\"     -I/usr/include/libgtop-2.0 -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include     -I /usr/local/include/GL

Fri, 06/20/2014 - 16:49 — k.oz my solution This worked for me: autoreconf -vfi Tue, 07/08/2014 - 12:36 — aihardin Thanks!  That cleared Thanks!  That cleared everything up. This may result in a different font being used than the OSD subtitle renderer. Time for testing: launch Cheese and enjoy your own smily face :-) The driver now handles suspend / resume properly, you're all set. libtool: link: gcc -g -O3 -ffast-math -DPACKAGE_DATA_DIR=\"/usr/local/share/flam3\" -DSVN_REV=\"880M\" -o flam3-convert flam3-convert.o docstring.o  ./.libs/libflam3.a -ljpeg -lpthread -lxml2 /usr/lib64/libpng14.so -lm -lz -Wl,-rpath -Wl,/usr/lib64 -Wl,-rpath -Wl,/usr/lib64 make[1]: Leaving directory `/home/jrobbins/Downloads/electricsheep-2014-04-11/flam3' make[1]: Entering directory `/home/jrobbins/Downloads/electricsheep-2014-04-11/flam3'

I have a linux mint 16 mate instaled and I did install all the way to step 4, also did get through the  ./autogen.sh by the "autoreconf -vfi" work arround... Design by Nikita Melnichenko.